#24521From:Victor Kakhnych
To:Anton Gorlov
Date:25-01-2017 10:59:14
Subj:роутинг между vrf
Hello Anton!

24 Jan 17 13:40, you wrote to Eugene Grosbein:

AG> Ещё бы мело оно это..

AG> radius attribute calling-station-id format ?
AG> agent-circuit-id Build Calling-ID string with agent circuit id
AG> agent-remote-id Build Calling-ID string with agent remote id
AG> description Build Calling-ID string with VC-description
AG> hostname Build Calling-ID string with host name
AG> slot-port Build Calling-ID string with slot-port info

AG> Мак оно передаёт, но в своём аттрибуте, vendor-specific

AG> AVP: l=25 t=Vendor-Specific(26) v=Ericsson, Inc. (formerly 'RedBack
AG> Networks')(2352) AVP Type: 26 AVP Length: 25
AG> VSA: l=19 t=Mac-Addr(145): e0-3f-49-52-c2-fd

AG> Вот сижу соображаю как мне вот это получить и загнать в
AG> calledstationid или какое либо другое поле..

У меня так в radiusd.conf:

attr_rewrite mac_to_caller_id {
attribute = Calling-Station-Id
searchin = packet
searchfor = ""
replacewith = "%{Client-Mac-Address}"
ignore_case = yes
new_attribute = yes
max_matches = 1
append = no
}

Victor


--- GoldED+/BSD 1.1.5-b20160322-b20160322
* Origin: IF (2:4623/178)
SEEN-BY: 240/1120 250/25 463/68 94 407 822 1919 466/466 4600/140 4623/178
SEEN-BY: 4624/8 4633/2 5000/111 5001/100 5005/49 5010/352 5015/42 46 5020/113
SEEN-BY: 5020/828 830 846 1042 1853 2047 2140 4441 8181 5030/115 830 1474
SEEN-BY: 5049/162 5051/41 5053/7 57 58 5054/89 5055/37 5064/56 5075/35 5083/1
SEEN-BY: 5083/444 6070/109 6090/1
PATH: 4623/178 463/68 5020/1042
#24522From:Aleksei Masich
To:All
Date:31-01-2017 00:26:02
Subj:SDN
Hello, All.

Коллеги, а кто-нибудь имел опыт развертывания сабжа? На каких контроллерах? Что в плане поддержки openflow эхотагом на 3750,7600? Или у эхотага на сей счёт своя религия как всегда?

--
Best regards!
--- Hotdoged/2.12/Android
* Origin: Android device, Milky Way (2:5054/30.1)
SEEN-BY: 240/1120 250/25 450/1024 451/30 463/68 469/418 5000/111 5001/100
SEEN-BY: 5005/49 5010/352 5015/42 46 5019/40 42 5020/113 329 400 545 715 828
SEEN-BY: 5020/830 846 848 849 1042 1853 2047 2140 2992 4441 5545 8181 12000
SEEN-BY: 5021/29 5022/128 5025/3 5026/49 5027/12 5030/115 500 830 1474 1900
SEEN-BY: 5030/2104 2404 5035/85 5042/13 18 5049/162 5051/41 5053/7 54 57 58
SEEN-BY: 5053/400 5054/1 4 30 36 75 89 5055/37 5059/37 5060/900 5063/3 5064/56
SEEN-BY: 5066/18 5068/10 5075/35 5080/68 102 5083/1 5085/13 5095/20 6070/109
SEEN-BY: 6078/80 6090/1
PATH: 5054/30 1 5020/545 4441 1042
#24523From:Sergey Zabolotny
To:All
Date:09-02-2017 11:30:20
Subj:таки да?
Hello *All.*

*****://******.*****/post/285652/

--- GoldED+ 1.1.5-031023 (WinNT 5.1.2600-Service_Pack_3 i1586)
* Origin: [icq:122018120] [mailto:zabolotny[at]hotbox.ru] (2:469/122.2)
SEEN-BY: 240/1120 250/25 463/68 469/83 122 335 5000/111 5001/100 5005/49 77
SEEN-BY: 5010/352 5015/42 46 5020/113 828 830 846 1042 1200 1721 1853 1906
SEEN-BY: 5020/2047 2140 4441 8181 5030/115 830 1474 5031/71 5035/18 5045/41
SEEN-BY: 5049/6 162 5051/40 41 5053/7 57 58 5054/89 5055/37 5064/56 5075/35
SEEN-BY: 5083/1 6070/109 6078/1 6090/1
PATH: 469/122 5020/830 1042
#24524From:Alexey Vissarionov
To:Sergey Zabolotny
Date:09-02-2017 16:40:00
Subj:таки да?
Доброго времени суток, Sergey!
09 Feb 2017 11:30:40, ты -> All:

SZ> *****://******.*****/post/285652/

Ну вот что за манера публиковать голые ссылки?

> Список устройств, которым грозит выход из строя после 18 месяцев
> эксплуатации:
> Оптические сети FN-64230 NCS1K-CNTLR
> Маршрутизаторы FN-64231 Карты NCS 5500
> FN-64252 Промышленные маршрутизаторы с
> интегрированными сервисами
> IR809/IR829
> FN-64253 ISR4331, ISR4321, ISR4351
> и UCS-E120
> Безопасность FN-64228 ASA 5506, ASA 5506W, ASA 5506H,
> ASA 5508 и ASA 5516
> FN-64250 Cisco ISA 3000 Industrial Security
> Appliance
> Meraki MX 84
> Notification
> Коммутаторы FN-64251 Nexus 9000 Series N9K-C9504-FM-E
> /N9K-C9508-FM-E/N9K-X9732C-EX
> Meraki MS350 Series
> Notification

Теперь смотрим: IR и ISR - таки неприятно, 95xx - очень неприятно, и... все. Остальные железяки - либо экзотика, либо совсем уж явный поиск приключений на орган шестого чувства.


--
Alexey V. Vissarionov aka Gremlin from Kremlin
gremlin ПРИ gremlin ТЧК ru; +vii-cmiii-ccxxix-lxxix-xlii

... Лучший способ прекратить безобразие - возглавить оное
--- /bin/vi
* Origin: ****://******.*****/Owl/ru (2:5020/545)
SEEN-BY: 240/1120 250/25 450/1024 451/30 463/68 469/418 5000/111 5001/100
SEEN-BY: 5005/49 5010/352 5015/42 46 5019/40 42 5020/113 329 400 545 715 828
SEEN-BY: 5020/830 846 848 849 1042 1853 2047 2140 2992 4441 5545 8181 12000
SEEN-BY: 5021/29 5022/128 5025/3 5026/49 5027/12 5030/115 500 830 1474 1900
SEEN-BY: 5030/2104 2404 5035/85 5042/13 18 5049/162 5051/41 5053/7 54 57 58
SEEN-BY: 5053/400 5054/1 89 5055/37 5059/37 5060/900 5063/3 5064/56 5066/18
SEEN-BY: 5068/10 5075/35 5080/68 102 5083/1 5085/13 5095/20 6070/109 6078/80
SEEN-BY: 6090/1
PATH: 5020/545 4441 1042
#24525From:Michael Klimenkov
To:All
Date:21-02-2017 13:26:05
Subj:DMVP
Привет, All!

Сеть DMVPN. 60 узлов SPOKE.

Когда по одному узлу добавляешь все работает нормально. Но стоит случится что-то с каналом HUB(забился на максимум под 100% или же отключили пачкорд от роутера на пару секунд)
Роутинг не может востановится, сети споков то появляются то исчезают.
Идеи что это может быть кончились.
Проц вроде бы не забит на 100% память тоже.

Может быть кто сталкивался с подобным?

=================HUB=====================================
crypto isakmp policy 10
hash md5
authentication pre-share
group 5
!
crypto isakmp key 6 %PASS% address %IP_SPOKE%
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 3600 periodic
!
crypto ipsec transform-set dmvpn1 esp-3des esp-md5-hmac
mode transport
!
crypto ipsec profile dmvpn1
set transform-set dmvpn1
!
interface Tunnel0
ip address 10.50.0.1 255.255.255.0
no ip redirects
ip mtu 1400
ip nhrp authentication %PASS%
ip nhrp map multicast dynamic
ip nhrp network-id 1
ip nhrp holdtime 400
ip tcp adjust-mss 1360
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
tunnel key 1
tunnel path-mtu-discovery
tunnel protection ipsec profile dmvpn1 shared
!
router eigrp 1
redistribute static route-map eigrp1
passive-interface default
no passive-interface Vlan1
no passive-interface Tunnel0
network 10.50.0.0 0.0.0.255
network 172.17.0.0
network 172.29.0.0
auto-summary
!
ip prefix-list eigrp1 seq 10 permit 10.70.1.0/24
ip prefix-list eigrp1 seq 20 permit 172.17.0.0/24
ip prefix-list eigrp1 seq 30 permit 172.17.6.0/24
ip prefix-list eigrp1 seq 40 permit 172.17.7.0/24
ip prefix-list eigrp1 seq 50 permit 172.17.8.0/24
ip prefix-list eigrp1 seq 60 permit 172.17.9.0/24
ip prefix-list eigrp1 seq 70 permit 172.17.10.0/24
ip prefix-list eigrp1 seq 80 permit 172.17.11.0/24
ip prefix-list eigrp1 seq 90 permit 172.17.202.0/24
ip prefix-list eigrp1 seq 100 permit 172.17.253.0/24
ip prefix-list eigrp1 seq 110 permit 172.20.0.0/24
ip prefix-list eigrp1 seq 120 permit 172.29.0.0/24
ip prefix-list eigrp1 seq 130 permit 192.168.59.0/24
ip prefix-list eigrp1 seq 140 permit 192.168.2.0/24
=================HUB=====================================

=================SPOKE===================================
crypto isakmp policy 10
hash md5
authentication pre-share
group 5
!
crypto isakmp key 6 %PASS% address %IP_HUB%
crypto isakmp invalid-spi-recovery
crypto isakmp keepalive 30 periodic
!
!
crypto ipsec transform-set dmvpn1 esp-3des esp-md5-hmac
mode transport
!
!
crypto ipsec profile dmvpn1
set transform-set dmvpn1
!
interface Tunnel0
ip address 10.50.0.60 255.255.255.0
no ip redirects
ip mtu 1400
ip nhrp authentication %PASS%
ip nhrp map 10.50.0.1 %IP_HUB%
ip nhrp map multicast %IP_HUB%
ip nhrp network-id 1
ip nhrp holdtime 400
ip nhrp nhs 10.50.0.1
ip nhrp registration no-unique
ip tcp adjust-mss 1360
tunnel source FastEthernet4
tunnel mode gre multipoint
tunnel key 1
tunnel path-mtu-discovery
tunnel protection ipsec profile dmvpn1 shared
!
!
router eigrp 1
network 10.40.60.0 0.0.0.255
network 10.50.0.0 0.0.0.255
redistribute static
passive-interface default
no passive-interface Tunnel0
!
ip route 192.168.0.0 255.255.0.0 10.50.0.1
ip route 192.168.60.0 255.255.255.0 10.40.60.1
=================SPOKE===================================


Michael

--- GoldED+/W32-MINGW 1.1.5-b20060703 (New Point Express)
* Origin: none (2:5030/722.70)
SEEN-BY: 240/1120 250/25 463/68 5000/111 5001/100 5005/49 5010/352 5015/42 46
SEEN-BY: 5020/113 828 830 846 1042 1853 2047 2140 4441 8181 5030/49 73 87 115
SEEN-BY: 5030/172 257 279 338 361 366 378 448 452 468 518 564 627 722 786 797
SEEN-BY: 5030/830 845 911 920 1115 1249 1340 1474 2081 2237 5038/9 5049/162
SEEN-BY: 5051/41 5053/57 58 5054/89 5055/37 5058/1 5064/56 5075/35 5076/207
SEEN-BY: 5083/1 5100/113 6070/109 6090/1
PATH: 5030/722 1115 115 5020/1042
Выделенный сервер за 149 руб!